Comfort Pro S: LCR funktioniert nicht?!?

Dieses Thema im Forum "Fehlerbehebung" wurde erstellt von krimscramer, 26. Oktober 2018.

  1. krimscramer

    krimscramer Beginner

    Beiträge:
    23
    Zustimmungen:
    0
    Wir haben eine Telekom Comfort Pro S.

    Als Leitweg gibt es 1. den Mehrgeräteanschluss und 2. eine SIP-Leitung.
    Mit der "0" wird die Externleitung über den Mehrgeräteanschluss gewählt. Mit der "8" über die SIP Leitung. (Mit der "7" zwingend über den Mehrgeräteanschluss.)
    Das funktioniert soweit einwandfrei.

    Jetzt nutzen wir auf der "0" least cost routing (LCR). Festnetzgespräche sollen über den Mehrgeräteanschluss (Telekom) und Mobilfunkgespräche über die SIP-Leitung geführt werden. Das hat bis vor 8 Wochen problemlos funktioniert.
    Jetzt allerdings wird LCR einfach ignoriert. Der erste Eintrag des Bündels im Leitweg wird als erstes genutzt. Also hier grundsätzlich der Mehrgeräteanschluss. Ich weiss aber nicht warum!?

    Wähle ich über die "8" = ausschließlich SIP Leitung wird das Gespräch automatisch aufgebaut.
    Ändere ich die Reihenfolge der Bündel und setze die SIP Leitung auf den 1. Eintrag wird die SIP Leitung gewählt. Aber LCR wird ignoriert.

    Ich weiß nicht warum!!!
     

    Anhänge:

    • 1.jpg
      1.jpg
      Dateigröße:
      65,2 KB
      Aufrufe:
      5
  2.  
  3. John

    John Regelmäßig anwesend

    Beiträge:
    526
    Zustimmungen:
    28
    Hallo. Ich hatte früher nur ganz wenig mit Comfort Pro zu tun. Darum kann ich vielleicht ganz vorbei schiessen.
    Aber mir fällt auf Deinem Bild auf das in Deinem Leitweg beide Bündel am LCR teilnehmen sollen. Nehm doch mal den LCR Haken bei einem Bündel weg.
     
  4. krimscramer

    krimscramer Beginner

    Beiträge:
    23
    Zustimmungen:
    0
    das hilft leider nicht.
     
  5. John

    John Regelmäßig anwesend

    Beiträge:
    526
    Zustimmungen:
    28
    Hallo.
    Dann würde ich in einer LCR Tabelle schauen ob die Mobil Rufnummern nach Zeit und Ziel richtig geroutet sind.
    Sieht so aus das sie abgehend nicht mit LCR behandelt werden weil der Haken bei dem Bündel ja nicht wirkt.
     
  6. krimscramer

    krimscramer Beginner

    Beiträge:
    23
    Zustimmungen:
    0
    Ich rufe meine Handynummer an und wähle
    00170...

    Die Tabelle sieht so aus:
    upload_2018-10-27_12-41-56.png

    Komisch ist halt, sobald ich die Reihenfolge im Bündel ändere und SIP auf Nr. 1 und Mehrgeräte auf Nr. 2 setze, wählt die Anlage nur noch SIP unabhängig von der LCR Zuordnung.
     
  7. John

    John Regelmäßig anwesend

    Beiträge:
    526
    Zustimmungen:
    28
    Ich weiß es nicht genau aber ich denke Du nimmst eine 0 zuviel. Ich würde es mit 0170 versuchen.
    Deine erste 0 sagt Leitweg 1 und dann das erste Bündel wenn dort etwas frei ist. Ist nichts frei wird Bündel 2 genommen. Da wäre dann vielleicht nichts mehr mit LCR.
    Hast du die Leitungen im Bündel gewechselt wird natürlich die andere genommen.
    Ich denke wenn Du nur 0170 wählst wird auch Leitweg 1 automatisch genommen aber jetzt wird auf den LCR Haken geachtet.
    Kannst es ja mal probieren.
     
  8. krimscramer

    krimscramer Beginner

    Beiträge:
    23
    Zustimmungen:
    0
    Nein, leider nicht. Ich muss die 00170... wählen.
    0 für Leitweg 1 und 0170 für die Rufnummer.

    Wähle ich 0170 kommt die nette Dame der Telekom, dass die Rufnummer unvollständig sei.

    Das komische ist, dass es bis vor einigen Wochen noch problemlos funktioniert hat. Ich dachte erst es läge am SIP Provider. Aber selbst mit einem anderen Anbieter klappt es nicht.

    Dann hatte ich die Anlage im Verdacht, aber außer ein paar Neustarts bleibt mir da nicht viel übrig.
     
  9. krimscramer

    krimscramer Beginner

    Beiträge:
    23
    Zustimmungen:
    0
    Was mir gerade noch einfällt ist, dass eine Fritzbox noch zwischen Anlage und Amt geschaltet ist. Diese hat gerade ein Update auf die neue Firmware bekommen. Ob das ein Grund sein kann?
     
  10. John

    John Regelmäßig anwesend

    Beiträge:
    526
    Zustimmungen:
    28
    Hallo
    Wirst Du denn mit dem ISDN und dem SiP Anschluss über diese FB versorgt.
    Dann kann ich mir schon denken das Deine Auswahl Mobil Nr über SIP in der FB gemacht worden ist. Das wird in den Wahlregeln gemacht.
    Die könnten ja nach Deinem Update weg sein.
    Würde wieder die beiden Haken in der Comfort erklären weil Deine Richtungs Unterscheidung ja erst in der FB gemacht worden ist.
    Die gesetzte Wahlregel in der FB würde ja sagen alle Gespäche über die FB nach Mobil Nr geht über SIP. Egal ob sie über den ISDN oder Lan aufgebaut werden.
     
  11. krimscramer

    krimscramer Beginner

    Beiträge:
    23
    Zustimmungen:
    0
    Hallo John,
    bisher wurde alles in der Comfort Pro gemacht. Vorteil war halt auch, wenn die beiden ISDN Leitungen belegt waren, konnte eine 3. Leitung über SIP rausgehen, egal ob das Ziel Festnetz oder Mobilfunk war. Allerdings wäre deine Idee eine Notlösung, dass zumindest die Mobilfunkgespräche wieder über SIP laufen.
     
  12. John

    John Regelmäßig anwesend

    Beiträge:
    526
    Zustimmungen:
    28
    Hallo.
    Ist mir nicht ganz klar. Funktioniert doch in der FB genau so wie es bei Dir war. Die FB sortiert doch alles.
    normale Gespr. über ISDN 1,2 B Kanal oder SIp.
    Mobil über SiP.
    Aber vielleich denke ich ja auch falsch.
     
  13. krimscramer

    krimscramer Beginner

    Beiträge:
    23
    Zustimmungen:
    0
    Hallo, schon richtig. Aber die Comfort Pro hat so eine IP Erweiterung (Media Gateway oder so ähnlich) und baut die SIP Leitung schon selbst auf, bevor das Gespräch erst an der FB ankommt. Sie entscheidet halt selbst über Leitweg/ LCR. (Inder Vergangenheit zumindest :-( )

    Habe jetzt zumindest die FB so eingerichtet, dass Sie wie bei Dir beschrieben, die Mobilfunkgespräche abgreift und üer SIP leitet. Manko halt jetzt, dass bei zwei Leitungen Schluss ist.
     
  14. krimscramer

    krimscramer Beginner

    Beiträge:
    23
    Zustimmungen:
    0
    Oder kann es sein, dass die FB nach dem Update den Port zugemacht hat?
     
  15. John

    John Regelmäßig anwesend

    Beiträge:
    526
    Zustimmungen:
    28
    Hallo. So ganz weiß ich nicht wie es bei Dir zusammen gesteckt ist. Darum weiß ich nicht welcher Port da zu wäre.
    Wenn es aber so geht könnte ich mir schon denken das es so war und man ein vielleicht Manko nicht bemerkte.
    Eigentlich wenn die FB wegen Mobil Ruf den SIP ausgehend belegt gibt es ja noch den zweiten Sprachkanal der von der Comfort beim SIP belegt werden könnte. Die Comfort hätte in dem Fall ja auch noch einen B beim S0 und einen vom SIP.
    Aber mehr weiß ich auch nicht.
     

Diese Seite empfehlen